Copyright

©2010 Xerox® Corporation. Alle Rechte vorbehalten. Rechte für unveröffentlichte Werke vorbehalten unter den Urheberrechtsgesetzen der USA. Der Inhalt dieser Veröffentlichung darf ohne Genehmigung von Xerox® nicht reproduziert werden.

Der Urheberrechtsschutz erstreckt sich auf sämtliche gesetzlich zulässigen oder bewilligten urheberrechtsfähigen Materialien und Informationen beliebiger Art, einschließlich der mit den Softwareprogrammen erzeugten Materialien, die auf dem Bildschirm angezeigt werden, so z. B. Schriften, Muster, Symbole, Bildschirmanzeigen usw.

XEROX®, XEROX and Design®, Phaser®, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, ColorQube, Global Print Driver® und Mobile Express Driver sind in den USA und/oder anderen Ländern registrierte Marke der Xerox® Corporation.

Dokumentversion 1.0, April 2010


Überblick über das Xerox®-Scanprogramm

Mit dem Xerox®-Scanprogramm können in den Computer eingescannte Bilder verwaltet werden. Das Programm bietet folgende Funktionen:

  • Anlegen von Profilen, die zum Einscannen von Bildern in den Computer verwendet werden können. Siehe Registerkarte "Scaneinstellung". In jedem Profil sind die zu verwendenden Scaneinstellungen gespeichert. Außerdem können Profile zum automatischen Einscannen von Bildern in bestimmte Ordner angelegt werden.
  • Anzeigen der in den Computer eingescannten Bilder, Kopieren der Bildern in Dateiordner, Anhängen der Bilder an E-Mails und Löschen der Bilder. Siehe Registerkarte "In Ordner speichern" und Registerkarte "Scanausgabe: E-Mail".


Miniaturen

Miniaturen sind kleine grafische Repräsentationen der gescannten Bilder auf der Registerkarte Scanausgabe: E-Mail und auf der Registerkarte "In Ordner speichern".

Neben jeder Miniatur werden der dem Bild zugewiesene Name, die Auflösung und die Dateigröße angezeigt.

Wenn der Mauszeiger über eine Miniatur bewegt wird, wird ein Fenster mit folgenden Zusatzinformationen eingeblendet:

  • Farbe oder Schwarzweiß
  • Art des eingescannten Bilds (Fotos, Grafiken, Text oder eine Mischung)
  • Seiten der Vorlage, die gescannt wurde(n)
  • Dateiformat (z. B. PDF oder TIFF)
  • Seitenformat der Vorlage
  • Auflösung
  • Dateigröße

Wenn auf die Miniatur doppelgeklickt wird, wird das gescannte Bild entweder im Standardbildanzeigeprogramm für das jeweilige Dateiformat geöffnet oder es wird dazu aufgefordert, ein Programm auszuwählen, in dem das Bild geöffnet werden soll.


Registerkarte "Scanausgabe: E-Mail"

Auf der Registerkarte Scanausgabe: E-Mail befinden sich Miniaturen der in den Computer eingescannten Bilder. Die eingescannten Bilder können von hier aus in eine E-Mail kopiert, gelöscht oder in einem Ordner gespeichert werden (über die Registerkarte "In Ordner speichern"). Da die Miniaturen nur von dieser Registerkarte entfernt werden, wenn sie vom Anwender gelöscht werden, können die Bilder in mehrere Ordner und E-Mail-Nachrichten kopiert werden.

  • E-Mail-Profile: Wenn bestimmte E-Mail-Einstellungen häufig verwendet werden, können hierfür E-Mail-Profile erstellt werden. Diese Dropdown-Liste enthält die Namen der gespeicherten E-Mail-Profile. Wählen Sie ein Profil aus, um den gespeicherten Anlagennamen und die E-Mail-Einstellungen anzuzeigen. Es besteht außerdem die Möglichkeit, ein Profil zu löschen.
  • Anlagenname: Geben Sie den Anlagennamen ein, der für die gescannten Bilder verwendet werden soll. Der Anlagenname wird vom Xerox®-Scanprogramm an den Dateinamen des Bilds angehängt und der Name des Anhangs wird hinter Beispiel angezeigt.

    Hinweis: Wenn Sie zum Beispiel ein Dokument um 10:15:09 am 27. Oktober 2009 als PDF einscannen und dann im Feld Basis-Anlagenname als Dateiname "Bericht" eingeben, lautet der Dateiname wie folgt: Bericht_2009-10-27_10-15-09.pdf.

  • An: Geben Sie die E-Mail-Adresse an. Bei mehreren E-Mail-Adressen können Sie die einzelnen E-Mail-Adressen durch ein Semikolon (;), ein Komma (,), oder ein Leerzeichen ( ) voneinander trennen.
  • Cc: Geben Sie zum Senden der E-Mail als Kopie an andere Empfänger die entsprechenden E-Mail-Adressen in diesem Feld an. Bei mehreren E-Mail-Adressen können Sie die einzelnen E-Mail-Adressen durch ein Semikolon (;) , ein Komma (,), oder ein Leerzeichen ( ) voneinander trennen.
  • Betreff: Geben Sie den Text ein, der in der Betreffzeile der E-Mail erscheinen soll. Dieses Feld kann, muss aber nicht ausgefüllt werden.
  • Nachricht: Geben Sie den Text ein, der in der E-Mail selbst erscheinen soll. Dieses Feld kann, muss aber nicht ausgefüllt werden.
  • Scan löschen: Klicken Sie auf diese Schaltfläche, um das ausgewählte Bild zu löschen. Die Bildminiatur wird in diesem Fall ebenfalls von der Registerkarte In Ordner speichern entfernt.
  • An E-Mail senden: Klicken Sie auf diese Schaltfläche, um die ausgewählten Bilder als Anlagen in einer neuen E-Mail zu versenden.


Senden gescannter Bilder per E-Mail

Rufen Sie zum Senden gescannter Bilder als Anhang in einer E-Mail die Registerkarte "Scanausgabe: E-Mail" auf.

Hinweis: Als E-Mail-Programme können Outlook und Outlook Express verwendet werden.

Wenn bestimmte E-Mail-Einstellungen häufig verwendet werden, können hierfür E-Mail-Profile erstellt werden. Senden gescannter Bilder per E-Mail mit einem E-Mail-Profil:

  1. Wählen Sie auf der Registerkarte "Scanausgabe: E-Mail" das Bild aus, das gesendet werden soll. Zur Auswahl mehrerer Bilder klicken Sie bei gedrückter Strg-Taste auf die Miniaturen der einzelnen Bilder.
  2. Wählen Sie aus der Dropdown-Liste E-Mail-Profile das gewünschte Profil aus, um die dazugehörigen Einstellungen anzuzeigen.
  3. Ändern Sie ggf. den Anlagennamen oder andere E-Mail-Einstellungen.
  4. Klicken Sie auf die Schaltfläche An E-Mail senden. Hierdurch wird das E-Mail-Programm aufgerufen und die ausgewählten Bilder werden an eine neue E-Mail angehängt.
  5. Vervollständigen Sie die Nachricht bei Bedarf und senden Sie dann die E-Mail.

Senden gescannter Bilder per E-Mail ohne E-Mail-Profil:

  1. Wählen Sie auf der Registerkarte "Scanausgabe: E-Mail" das Bild aus, das gesendet werden soll. Zur Auswahl mehrerer Bilder klicken Sie bei gedrückter Strg-Taste auf die Miniaturen der einzelnen Bilder.
  2. Geben Sie den Namen der Anlage im Feld Anlagenname ein. Der Anlagenname wird vom Xerox®-Scanprogramm an den Dateinamen des Bilds angehängt und der Name des Anhangs wird hinter Beispiel angezeigt.

    Hinweis: Wenn Sie zum Beispiel ein Dokument um 10:15:09 am 27. Oktober 2009 als PDF einscannen und dann im Feld "Basis-Anlagenname" als Dateiname "Bericht" eingeben, lautet der Dateiname wie folgt: Bericht_2009-10-27_10-15-09.pdf.
  3. Geben Sie die E-Mail-Adresse im Feld An an. Bei mehreren E-Mail-Adressen können Sie die einzelnen E-Mail-Adressen durch ein Semikolon (;), ein Komma (,), oder ein Leerzeichen ( ) voneinander trennen.
  4. Geben Sie zum Senden der E-Mail als Kopie an andere Empfänger die entsprechenden E-Mail-Adressen im Feld Cc an. Bei mehreren E-Mail-Adressen können Sie die einzelnen E-Mail-Adressen durch ein Semikolon (;) , ein Komma (,), oder ein Leerzeichen ( ) voneinander trennen.
  5. Soll die Betreffzeile ausgefüllt werden, geben Sie den gewünschten Text im Feld Betreff ein.
  6. Soll die E-Mail eine Nachricht enthalten, geben Sie den gewünschten Text im Feld Nachricht ein.
  7. Klicken Sie auf die Schaltfläche An E-Mail senden, um die ausgewählten Bilder als Anlagen in einer neuen E-Mail zu versenden.


Anlegen und Löschen von E-Mail-Profilen

Wenn bestimmte E-Mail-Einstellungen häufig verwendet werden, können hierfür auf der Registerkarte "Scanausgabe: E-Mail" E-Mail-Profile angelegt werden. Sollen anschließend gescannte Bilder per E-Mail versendet werden, braucht nur das entsprechende Profil ausgewählt zu werden.

Anlegen eines E-Mail-Profils:

  1. Geben Sie den Namen für das Profil im Feld E-Mail-Profile ein.
  2. Geben Sie den Hauptnamen für die angehängten Bilder im Feld Anlagenname ein. Der Anlagenname wird vom Xerox®-Scanprogramm an den Dateinamen des Bilds angehängt und der Name des Anhangs wird hinter Beispiel angezeigt.

    Hinweis: Wenn Sie zum Beispiel ein Dokument um 10:15:07 am 27. Oktober 2009 als PDF einscannen und dann im Feld "Basis-Anlagenname" als Dateiname "Bericht" eingeben, lautet der Dateiname wie folgt: Bericht_2009-10-27_10-15-07.pdf.
  3. Geben Sie die E-Mail-Adressen der Empfänger in die Felder An und Cc ein. Trennen Sie die E-Mail-Adressen mit einem Semikolon (;), einem Komma (,) oder einem Leerzeichen voneinander.
  4. Geben Sie ggf. im Feld Betreff Text ein, der in der Betreffzeile der E-Mail erscheinen soll. Geben Sie im Feld Nachricht Text ein, der direkt in der E-Mail erscheinen soll.
  5. Klicken Sie auf die Schaltfläche Speichern. Das Profil wird in die Dropdown-Liste E-Mail-Profile aufgenommen.

Löschen eines E-Mail-Profils:

  1. Wählen Sie aus der Dropdown-Liste E-Mail-Profile das Profil aus, das gelöscht werden soll.
  2. Klicken Sie auf die Schaltfläche Löschen.
  3. Bestätigen Sie, dass das Profil gelöscht werden soll.


Registerkarte "In Ordner speichern"

Registerkarte "An Ordner senden"

Auf der Registerkarte An Ordner senden werden Miniaturen der auf den Computer gescannten Bilder angezeigt. Sie können in einem Ordner gespeichert, gelöscht oder in eine E-Mail-Nachricht kopiert werden (über die Registerkarte "Scanausgabe: E-Mail"). Ein Bild kann in mehrere Ordner und E-Mail-Nachrichten kopiert werden, da die Miniatur solange auf der Registerkarte verbleibt, bis sie gelöscht wird.

  • Ordnerprofile: Zum Speichern von Ordnerinformationen, die häufig zum Speichern von Bildern verwendet werden, ist es sinnvoll, Ordnerprofile zu erstellen. Dieses Menü enthält die Namen der gespeicherten Ordnerprofile. Ein Profil auswählen, um den gespeicherten Basis-Dateinamen und die Ordnereinstellungen anzuzeigen. Es ist auch möglich, ein Profil zu löschen.
  • Basis-Dateiname: Den Basis-Anlagennamen zur Benennung der gescannten Bilder eingeben. Das Xerox® Scan-Dienstprogramm fügt den Basisnamen automatisch dem Bilddateinamen hinzu und zeigt den Anlagennamen nach Beispiel an.

    Hinweis: Wenn ein Bild am 27.04.2007 um 10:15:07 Uhr als PDF gescannt und unter Basis-Dateiname der neue Dateiname "Bericht" eingegeben wurde, lautet der tatsächliche Dateiname: Bericht_2007-04-27_10-15-07.pdf.
  • Speichern in Ordner: Den Ordner eingeben, in dem die Bilder gespeichert werden sollen, oder durch Klicken auf Durchsuchen den gewünschten Ordner suchen. Der Ordner kann sich auf dem Computer oder auf anderen verfügbaren Laufwerken befinden.
  • Gescanntes Bild löschen: Hier zum Löschen des ausgewählten Bilds aus dieser Registerkarte und der Registerkarte Scanausgabe: E-Mail klicken.
  • An Ordner senden: Hier zum Kopieren des ausgewählten Bilds in den angegebenen Ordner klicken.


Speichern von Bildern in einem Ordner

Rufen Sie zum Speichern gescannter Bilder in einem bestimmten Ordner die Registerkarte "In Ordner speichern" auf.

Zum Speichern von Ordnerinformationen, die häufig zum Speichern von Bildern verwendet werden, können Ordnerprofile angelegt werden. Speichern gescannter Bilder in einem Ordner mit einem Ordnerprofil:

  1. Auf der Registerkarte "An Ordner senden" das Bild auswählen. Zum Auswählen mehrerer Bilder die Strg-Taste drücken und auf die einzelnen Bildminiaturen klicken.
  2. Auf Ordnerprofile klicken und ein Profil auswählen, um dessen gespeicherte Einstellungen anzuzeigen.
  3. Die Angabe unter Basis-Dateiname oder den Speicherort des Ordners ändern (optional).
  4. Auf An Ordner senden klicken, um die ausgewählten Bilder in den Ordner zu kopieren.

Speichern gescannter Bilder in einem Ordner ohne Profil:

  1. Auf der Registerkarte "An Ordner senden" das Bild auswählen. Zum Auswählen mehrerer Bilder die Strg-Taste drücken und auf die einzelnen Bildminiaturen klicken.
  2. Unter Basis-Dateiname den Bildnamen eingeben. Das Xerox® Scan-Dienstprogramm fügt den Basisnamen dem Bilddateinamen hinzu und zeigt den Dateinamen nach Beispiel an.

    Hinweis: Wenn ein Bild am 27.04.2007 um 10:15:07 Uhr als PDF gescannt und unter Basis-Dateiname der neue Dateiname Bericht eingegeben wurde, lautet der tatsächliche Dateiname: Bericht_2007-04-27_10-15-07.pdf.
  3. Unter Speichern in Ordner den Ordner eingeben oder durch Klicken auf Durchsuchen den gewünschten Ordner suchen. Der Ordner kann sich auf der Festplatte des Computers oder auf anderen verfügbaren Laufwerken befinden.
  4. Auf An Ordner senden klicken, um die ausgewählten Bilder in den Ordner zu kopieren.


Anlegen und Löschen von Ordnerprofilen

Zum Speichern von Ordnerinformationen, die häufig zum Speichern von Bildern verwendet werden, auf der Registerkarte "An Ordner senden" Ordnerprofile erstellen. Wenn gescannte Bilder kopiert werden sollen, das Profil auswählen, um die Ordnereinstellungen anzuzeigen.

Anlegen eines Ordnerprofils:

  1. Unter Ordnerprofile den Namen des Ordnerprofils eingeben.
  2. Unter Basis-Dateiname den Basis-Dateinamen für die Bilder eingeben. Das Xerox® Scan-Dienstprogramm fügt den Basis-Dateinamen dem Bilddateinamen hinzu und zeigt den Dateinamen nach Beispiel an.

    Hinweis: Wenn ein Bild am 27.04.2007 um 10:15:07 Uhr als PDF gescannt und unter Basis-Dateiname der neue Dateiname Bericht eingegeben wurde, lautet der tatsächliche Dateiname: Bericht_2007-04-27_10-15-07.pdf.
  3. Unter Speichern in Ordner den Ordner eingeben oder durch Klicken auf Durchsuchen den gewünschten Ordner suchen. Der Ordner kann sich auf der Festplatte des Computers oder auf anderen verfügbaren Laufwerken befinden.
  4. Auf Speichern klicken, um den Ordnerprofilnamen der Liste Ordnerprofile hinzuzufügen.

Löschen eines Ordnerprofils:

  1. Auf Ordnerprofile klicken und das Profil auswählen.
  2. Auf Löschen klicken.
  3. Bestätigen Sie, dass das Profil gelöscht werden soll.


Löschen gescannter Bilder

Entfernen eines gescannten Bilds von der Registerkarte "Scanausgabe: E-Mail und der Registerkarte "In Ordner speichern":

  1. Miniatur des Bilds auswählen, das gelöscht werden soll. Zur Auswahl mehrerer Bilder bei gedrückter Strg-Taste auf die einzelnen Miniaturen klicken.
  2. Auf die Schaltfläche Scan löschen klicken.
  3. Bestätigen, dass das Bild gelöscht werden soll.


Registerkarte "Scaneinstellung"

Die Registerkarte Scaneinstellungen dient zum Erstellen von Profilen, welche die Scaneinstellungen für Scanaufträge angeben. Dies spart beim Scannen Zeit. Zum automatischen Speichern der gescannten Bilder in einem bestimmten Ordner die Ordnerinformationen in das Profil aufnehmen.

Hinweis: Wenn der Drucker eine Auswahl nicht unterstützt, verwendet er die Standardeinstellung.

Anpassen der Scaneinstellungen:

  • Ausgabefarbe: Eine der folgenden Farboptionen auswählen. Im links stehenden Bild werden die gewählten Einstellungen dargestellt.
    • Auto: Zum Scannen von Bildern in den Farbschemata der Vorlage.
    • Schwarzweiß: Zum Scannen von Bildern in Schwarzweiß. Hierdurch wird die Dateigröße der gescannten Bilder verringert.
    • Farbe: Zum Scannen von Bildern in Farbe.
    • Graustufen: Zum Scannen von Farben in Grautönen. Hierdurch wird die Dateigröße der gescannten Bilder verringert.
  • Vorlagenformat: Das Format der zu scannenden Vorlagen oder eine der folgenden Optionen auswählen:
    • Auto: Zum Vorscannen nur der ersten Seite zwecks Formatbestimmung.
    • Mischformatvorlagen: Zum Vorscannen aller Seiten zwecks Formatbestimmung.
  • Auflösung: Die Auflösung für die gescannten Bilder auswählen. Je nach dem Verwendungszweck des gescannten Bilds muss die Scanauflösung möglicherweise geändert werden. Die Scanauflösung wirkt sich auf die Größe und die Bildqualität der gescannten Bilddatei aus.
  • Vorlagenart: Angeben, ob die Vorlage überwiegend Fotos, Grafiken oder Text bzw. eine Mischung dieser Elemente enthält. Mit dieser Einstellung wird das Erscheinungsbild der Scanausgabe anhand des Inhalts der Vorlage optimiert. Im links stehenden Bild werden die gewählten Einstellungen dargestellt.
  • Dateiformat: Das Format auswählen, in dem die Bilder gespeichert werden sollen, z. B. PDF oder TIFF. Im links stehenden Bild werden die gewählten Einstellungen dargestellt.
  • Zu scannende Seiten: Eine oder beide Seiten der Vorlage scannen und bei beidseitigem Scannen angeben, ob die zweite Seite gedreht werden soll. Im links stehenden Bild werden die gewählten Einstellungen dargestellt.

Steuerung der Platzierung der gescannten Bilder:

  • Vorschau im Xerox® Scan-Dienstprogramm: Diese Option wählen, um eine Vorschau des Bilds auf der Registerkarte "Scanausgabe: E-Mail" und auf der Registerkarte "An Ordner senden" anzuzeigen, bevor das Bild als E-Mail-Anlage oder an einen Ordner gesendet wird.
  • Bild direkt an Ordner senden: Diese Option auswählen, um die gescannten Bilder automatisch in einem bestimmten Ordner zu speichern, ohne das Xerox® Scan-Dienstprogramm zu öffnen. Dann die folgenden Ordnereinstellungen eingeben:
    • Basis-Dateiname: Den Basis-Dateinamen zur Benennung der gescannten Bilder eingeben. Das Xerox® Scan-Dienstprogramm fügt den Basis-Dateinamen dem Bilddateinamen hinzu (der Datum und die Uhrzeit des Scanvorgangs enthält) und zeigt den Dateinamen nach Beispiel an.

      Hinweis: Wenn ein Bild am 27.04.2007 um 10:15:07 Uhr als PDF gescannt und unter Basis-Dateiname der neue Dateiname Bericht eingegeben wurde, lautet der tatsächliche Dateiname: Bericht_2007-04-27_10-15-07.pdf.
    • Speichern in Ordner: Den Ordner eingeben oder durch Klicken auf Durchsuchen den gewünschten Ordner suchen. Der Ordner kann sich auf der Festplatte des Computers oder auf anderen verfügbaren Laufwerken befinden.
    • Kopie im Xerox® Scan-Dienstprogramm speichern: Diese Option aktivieren, um die Bilder an zusätzliche Ausgabeziele oder als E-Mail-Anlagen zu senden. Nach dem Speichern einer Kopie im angegebenen Ordner werden auf der Registerkarte "Scanausgabe: E-Mail" und auf der Registerkarte "An Ordner senden" Miniaturen der Bilder angezeigt.

      Sollen die Bilder nur im angegebenen Ordner gespeichert werden, dieses Kontrollkästchen deaktivieren.

Das Menü Gespeicherte Profileinstellungen enthält die Profilnamen. Es ist möglich, ein neues Profil zu erstellen und ein Profil zu löschen. Zum Scannen von Bildern vom Drucker auf den Computer eines dieser Profile am Drucker auswählen.


Anlegen von Scanprofilen

Die Dropdown-Liste Profileinstellung auf der Registerkarte "Scaneinstellung" enthält die Namen der Scanprofile.

Erstellen eines neuen Scanprofils:

  1. Scanoptionen auf der Registerkarte ändern.
  2. Sollen die gescannten Bilder automatisch in einem bestimmten Ordner gespeichert werden, Bild direkt in Ordner speichern auswählen und die Ordnerinformationen eingeben. Andernfalls Vorschau anzeigen auswählen.
  3. Namen des Profils im Feld unter Profileinstellung eingeben.
  4. Auf die Schaltfläche Speichern klicken.

    Das neue Profil wird in die Dropdown-Liste Profileinstellung aufgenommen.


Löschen von Scanprofilen

Die Dropdown-Liste Profileinstellung auf der Registerkarte "Scaneinstellung" enthält die Namen der Scanprofile.

Löschen eines Scanprofils:

  1. Profil aus der Dropdown-Liste Profileinstellung auswählen.
  2. Auf die Schaltfläche Löschen klicken.
  3. Bestätigen, dass das Profil gelöscht werden soll.


Registerkarte "Info"

Schaltfläche "Info"

Über diese Schaltfläche werden die Version des Xerox® Scan-Dienstprogramms und die Copyrightinformationen angezeigt.


Importieren eines Bilds in ein Programm

Ein auf den Computer gescanntes Bild wie folgt importieren:

  1. Rufen Sie das Programm auf und öffnen Sie die Datei, in die das Bild platziert werden soll.
  2. Wählen Sie den entsprechenden Menüeintrag aus, um das Bild zu erfassen.

    Soll beispielsweise ein Bild in ein Microsoft Word XP-Dokument platziert werden, auf Einfügen klicken, Bild, Von Scanner oder Kamera und den Scanner auswählen und dann auf Einfügen anpassen klicken.
  3. Die Miniatur des zu importierenden Bilds auswählen. Zum Auswählen mehrerer Bilder die Strg-Taste drücken und auf die einzelnen Bilder klicken.

    Hinweis: Nicht alle Anwendungen ermöglichen den gleichzeitigen Import sämtlicher Seiten eines mehrseitigen TIFF-Bilds oder mehrerer Bilder. Weitere Informationen enthält die jeweilige Anwendungsdokumentation.
  4. Auf Abrufen klicken, um das Bild zu importieren.

    Hinweis: Soll das ausgewählte Bild gelöscht werden, stattdessen auf Löschen klicken.


Miniaturen

Miniaturen sind kleine grafische Repräsentationen der gescannten Bilder im Fenster. Neben jeder Miniatur werden das Datum und die Uhrzeit angezeigt, zu dem bzw. zu der das Bild eingescannt wurde.

Wenn der Mauszeiger über eine Miniatur bewegt wird, wird ein Fenster mit folgenden Zusatzinformationen eingeblendet:

  • Farbe oder Schwarzweiß
  • Vorlagenart (Grafiken, Mischung, Fotos oder Text)
  • Vorlagenaufdruck (1-seitig, 2-seitig, 2-seitig Rückseite gedreht)
  • Auflösung
  • Format


Scantreibereigenschaften

Zugriff auf Scantreibereigenschaften:

  1. Rufen Sie die Systemsteuerung auf:
    • Start > Einstellungen > Systemsteuerung ODER
    • Start > Systemsteuerung
  2. Doppelklicken Sie auf Scanner und Kameras.
  3. Klicken Sie mit der rechten Maustaste auf Ihr Multifunktionsgerät und wählen Sie Eigenschaften aus.

Diese Hilfe enthält eine Beschreibung der folgenden benutzerdefinierten Registerkarten:

  • Registerkarte "Scanoptionen"
  • Registerkarte "Einstellungen"
  • Registerkarte "Systemeinstellung"


Registerkarte "Scanoptionen"

Über die Registerkarte Scanoptionen werden Optionen für Scanaufträge festgelegt, die mit dem auf der Registerkarte "Scanprofil" angegebenen Profil assoziiert sind.

Hinweis: Wenn der Drucker eine Einstellung nicht unterstützt, verwendet er die Standardeinstellung.

  • Ausgabefarbe: Eine der folgenden Farboptionen auswählen.
    • Auto: Zum Scannen von Bildern in den Farbschemata der Vorlage.
    • Schwarzweiß: Zum Scannen von Bildern in Schwarzweiß. Hierdurch wird die Dateigröße der gescannten Bilder verringert.
    • Farbe: Zum Scannen von Bildern in Farbe.
    • Graustufen: Zum Scannen von Farben in Grautönen. Hierdurch wird die Dateigröße der gescannten Bilder verringert.
  • Dateiformat: Das Bildformat auswählen, z. B. PDF oder TIFF.
  • Zu scannende Seiten: Eine oder beide Seiten der Vorlage scannen und bei beidseitigem Scannen angeben, ob die zweite Seite gedreht werden soll.
  • Vorlagenformat: Das Format der zu scannenden Vorlagen oder eine der folgenden Optionen auswählen:
    • Auto: Zum Vorscannen nur der ersten Seite zwecks Formatbestimmung.
    • Mischformatvorlagen: Zum Vorscannen aller Seiten zwecks Formatbestimmung.
  • Auflösung: Die Auflösung für die gescannten Bilder auswählen. Je nach dem Verwendungszweck des gescannten Bilds muss die Scanauflösung möglicherweise geändert werden. Die Scanauflösung wirkt sich auf die Größe und die Bildqualität der gescannten Bilddatei aus.
  • Datei nach Import löschen: Diese Option auswählen, um ein gescanntes Bild nach dem Importieren des Bilds in eine Anwendung aus dem Xerox® Scan-Dienstprogramm zu löschen.


Registerkarte "Scanprofil"

Registerkarte "Benutzereinstellungen"

Den Namen des standardmäßigen Scanprofils auf der Registerkarte Benutzereinstellungen eingeben.

  • Eigenes Profil: Zeigt den Profilnamen an, der sich aus dem Benutzernamen, dem Domainnamen und einem optionalen Suffix zusammensetzt.
  • Optionales Suffix: Wenn am Ende des Standardprofilnamens ein Suffix angehängt werden soll, geben Sie das gewünschte Suffix in dieses Feld ein.

Hinweis: Mit dem Xerox® Scan-Dienstprogramm können zusätzliche Profile eingerichtet werden. Die Profile des Xerox® Scan-Dienstprogramms geben die Scanoptionen und gegebenenfalls auch die Zielordner für die gescannten Bilder an.


Registerkarte "Systemeinstellung"

Die Registerkarte "Administratoroptionen" zeigt die IP-Adresse oder den DNS-Namen des Multifunktionsgeräts an. Wenn die IP-Adresse oder der DNS-Name bei der Installation des Treibers nicht festgelegt wurde und Sie über Administratorrechte verfügen, kann die IP-Adresse oder der DNS-Name festgelegt werden. Andernfalls ist diese Registerkarte schreibgeschützt.


Registerkarte „Sicherheitseinstellungen“

Über die Registerkarte Sicherheitseinstellungen wird festgelegt, ob zum Einscannen von Bildern in den Computer ein Kennwort erforderlich ist.

Hinweis: Diese Registerkarte steht nur bei Multifunktionsgeräten des Typs Phaser zur Verfügung.

Einrichten des Kennworts:

  1. Option Zur Scanablage auf diesem Computer ist ein Kennwort erforderlich aktivieren.
  2. Im Feld Kennwort eingeben ein vierstelliges Kennwort eingeben.
  3. Kennwort erneut im Feld Kennwort bestätigen eingeben.
  4. Auf die Schaltfläche Kennwort speichern klicken. Hierdurch wird das Kennwort gespeichert.

Soll kein Kennwort verwendet werden, Option Zur Scanablage auf diesem Computer ist ein Kennwort erforderlich deaktivieren.

Hinweis: Wenn auf der Registerkarte Scanprofil unter den TWAIN-Eigenschaften des Geräts ein Kennwort für die Scanablage auf dem Computer eingerichtet worden ist, wird dieses Kennwort durch das auf der Registerkarte Sicherheitseinstellungen eingerichtete Kennwort außer Kraft gesetzt.